<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Beahm not to seek re-election - Fincastle Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fincastleherald.com/xmlrpc.php" />
    <meta property="og:image" content="https://fincastleherald.com/wp-content/uploads/2019/04/Beahm-Photo-e1554771050188.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://fincastleherald.com/beahm-not-to-seek-reelection/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beahm not to seek re-election - Fincastle Herald" />
<meta property="og:description" content="By Aila Boyd aboyd@ourvalley.org Botetourt County School Board Chairman Michael Beahm, who represents the Valley District, recently announced that he will not be running for re-election this November. By the time his term expires, he will have served 24 years and nine months on the School Board. He is currently the most senior member. When &hellip;" />
<meta property="og:url" content="https://fincastleherald.com/beahm-not-to-seek-reelection/" />
<meta property="og:site_name" content="Fincastle Herald" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-04-09T16:26:29-04:00" />
<meta property="article:modified_time" content="2019-04-09T14:43:47-04:00" />
<meta property="og:updated_time" content="2019-04-09T14:43:47-04:00" />
<meta property="og:image" content="https://fincastleherald.com/wp-content/uploads/2019/04/Beahm-Photo-e1554771050188.jpg" />
<meta property="og:image:secure_url" content="https://fincastleherald.com/wp-content/uploads/2019/04/Beahm-Photo-e1554771050188.jpg" />
<meta property="og:image:width" content="703" />
<meta property="og:image:height" content="1062" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Aila Boyd aboyd@ourvalley.org Botetourt County School Board Chairman Michael Beahm, who represents the Valley District, recently announced that he will not be running for re-election this November. By the time his term expires, he will have served 24 years and nine months on the School Board. He is currently the most senior member. When [&hellip;]" />
<meta name="twitter:title" content="Beahm not to seek re-election - Fincastle Herald" />
<meta name="twitter:image" content="https://fincastleherald.com/wp-content/uploads/2019/04/Beahm-Photo-e1554771050188.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fincastleherald.com/#website","url":"https://fincastleherald.com/","name":"Fincastle Herald","potentialAction":{"@type":"SearchAction","target":"https://fincastleherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://fincastleherald.com/beahm-not-to-seek-reelection/#primaryimage","url":"https://fincastleherald.com/wp-content/uploads/2019/04/Beahm-Photo-e1554771050188.jpg","width":703,"height":1062},{"@type":"WebPage","@id":"https://fincastleherald.com/beahm-not-to-seek-reelection/#webpage","url":"https://fincastleherald.com/beahm-not-to-seek-reelection/","inLanguage":"en","name":"Beahm not to seek re-election - Fincastle Herald","isPartOf":{"@id":"https://fincastleherald.com/#website"},"primaryImageOfPage":{"@id":"https://fincastleherald.com/beahm-not-to-seek-reelection/#primaryimage"},"datePublished":"2019-04-09T16:26:29-04:00","dateModified":"2019-04-09T14:43:47-04:00","author":{"@id":"https://fincastleherald.com/#/schema/person/4789612e1a5e059add8f45bc2af682e4"}},{"@type":["Person"],"@id":"https://fincastleherald.com/#/schema/person/4789612e1a5e059add8f45bc2af682e4","name":"Fincastle Herald","image":{"@type":"ImageObject","@id":"https://fincastleherald.com/#authorlogo","url":"https://secure.gravatar.com/avatar/63e5c90a5c20049093d5ad9cc105df63?s=96&d=mm&r=g","caption":"Fincastle Herald"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fincastle Herald &raquo; Feed" href="https://fincastleherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fincastle Herald &raquo; Comments Feed" href="https://fincastleherald.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fincastleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://fincastleherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://fincastleherald.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://fincastleherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://fincastleherald.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://fincastleherald.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://fincastleherald.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://fincastleherald.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://fincastleherald.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://fincastleherald.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://fincastleherald.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://fincastleherald.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<script type='text/javascript' src='https://fincastleherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://fincastleherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/fincastleherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fincastleherald.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://fincastleherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fincastleherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fincastleherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://fincastleherald.com/?p=39924' />
<link rel="alternate" type="application/json+oembed" href="https://fincastleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffincastleherald.com%2Fbeahm-not-to-seek-reelection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fincastleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffincastleherald.com%2Fbeahm-not-to-seek-reelection%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"afbb419d56","wpRestUrl":"https:\/\/fincastleherald.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/fincastleherald.com\/wp-admin\/","wpRestNonce":"afbb419d56","wpRestUrl":"https:\/\/fincastleherald.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<div align="center"> <a href="https://fincastleherald.com/subscribe"><img src="https://www.fincastleherald.com/wp-content/uploads/2017/07/FH-Journalism.jpg" alt="Subscribe" longdesc="Subscribe Today"></a>
</div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90858401-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90858401-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://fincastleherald.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://fincastleherald.com/category/local-stories/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://fincastleherald.com/beahm-not-to-seek-reelection/",
                    "name": "Beahm not to seek re-election"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-39924 single-format-standard theme-Newspaper woocommerce-no-js beahm-not-to-seek-reelection global-block-template-15 single_template_2 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-30484"><a href="https://www.fincastleherald.com/">Home</a></li>
<li id="menu-item-29426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29426"><a href="https://fincastleherald.com/subscribe/">Subscribe To Fincastle Herald</a></li>
<li id="menu-item-30476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30476"><a href="https://fincastleherald.com/contact/">Contact Us</a></li>
<li id="menu-item-43517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43517"><a href="https://fincastleherald.com/submit-content/">Submit Content</a></li>
<li id="menu-item-40536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://fincastleherald.com/my-account/">My Account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://fincastleherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, January 18, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-white-menu" class="top-header-menu"><li id="menu-item-36597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36597"><a href="https://fincastleherald.com/">News Categories</a>
<ul class="sub-menu">
	<li id="menu-item-29564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29564"><a href="https://fincastleherald.com/category/local-stories/">Local News</a></li>
	<li id="menu-item-29431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29431"><a href="https://fincastleherald.com/category/featured-sports/">Featured Sports</a></li>
	<li id="menu-item-29567" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29567"><a href="https://fincastleherald.com/category/sports/">Sports News</a></li>
	<li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29566"><a href="https://fincastleherald.com/category/school/">School News</a></li>
	<li id="menu-item-29563" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29563"><a href="https://fincastleherald.com/category/entertainment/">Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-29561" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29561"><a href="https://fincastleherald.com/category/church/">Church</a></li>
<li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29565"><a href="https://fincastleherald.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-43351" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43351"><a href="https://fincastleherald.com/category/legals/">Legals</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29562"><a href="https://fincastleherald.com/category/eherald/">eHerald</a></li>
<li id="menu-item-36598" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36598"><a href="https://fincastleherald.com/subscribe/">Subscribe Today</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://fincastleherald.com/">
			<img src="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-300x96.jpg" alt="Fincastle Herald"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://fincastleherald.com/">
			<img class="td-retina-data" data-retina="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-300x96.jpg" src="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-e1483714790112.jpg" alt="Fincastle Herald"/>
			<span class="td-visual-hidden">Fincastle Herald</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-30484"><a href="https://www.fincastleherald.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29426"><a href="https://fincastleherald.com/subscribe/">Subscribe To Fincastle Herald</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30476"><a href="https://fincastleherald.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43517"><a href="https://fincastleherald.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40536"><a href="https://fincastleherald.com/my-account/">My Account</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://fincastleherald.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-39924" class="post-39924 post type-post status-publish format-standard has-post-thumbnail category-local-stories" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://fincastleherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://fincastleherald.com/category/local-stories/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Beahm not to seek re-election</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Beahm not to seek re-election</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-09T12:26:29+00:00" >April 9, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39924">183</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffincastleherald.com%2Fbeahm-not-to-seek-reelection%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Beahm+not+to+seek+re-election&url=https%3A%2F%2Ffincastleherald.com%2Fbeahm-not-to-seek-reelection%2F&via=Fincastle+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fincastleherald.com/beahm-not-to-seek-reelection/&amp;media=https://fincastleherald.com/wp-content/uploads/2019/04/Beahm-Photo-e1554771050188.jpg&description=Beahm+not+to+seek+re-election">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Beahm+not+to+seek+re-election %0A%0A https://fincastleherald.com/beahm-not-to-seek-reelection/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <pre class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">By Aila Boyd</span></span>
<span style="color: #0563c1;"><u><a href="mailto:aboyd@ourvalley.org"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">aboyd@ourvalley.org</span></span></a></u></span></pre>
<h4 class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Botetourt County School Board Chairman Michael Beahm, who represents the Valley District, recently announced that he will not be running for re-election this November. </span></span></h4>
<figure id="attachment_39925" aria-describedby="caption-attachment-39925" style="width: 414px" class="wp-caption alignleft"><a href="https://www.fincastleherald.com/wp-content/uploads/2019/04/Beahm-Photo-e1554771050188.jpg"><img class=" wp-image-39925" src="https://www.fincastleherald.com/wp-content/uploads/2019/04/Beahm-Photo-e1554771050188.jpg" alt="" width="414" height="842" /></a><figcaption id="caption-attachment-39925" class="wp-caption-text">Michael Beahm, chairman of the Botetourt County School Board, recently announced his decision not to seek another term.<br />Photo by Aila Boyd</figcaption></figure>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">By the time his term expires, he will have served 24 years and nine months on the School Board. He is currently the most senior member.</span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">When he first started out on the School Board, members were still appointed by the Board of Supervisors. </span></span></p>
<p class="western">“<span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">I feel you need to be involved in the community,” Beahm said of the reason why he wanted to be on the School Board in the first place. </span></span></p>
<p class="western">“<span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">I’ve had close ties with education even though I’ve never taught myself,” Beahm said, adding that several members of his family have been teachers. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Beahm, a 1973 graduate of Virginia Tech, has spent the majority of his life farming. However, he drove a school bus for a period of time when he was a student at Lord Botetourt High School. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Even though he likes representing the Valley District and thinks that he’s doing a good job, Beahm said that “change is healthy.” </span></span></p>
<p class="western">“<span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">I’ve enjoyed it and appreciate everyone’s support and confidence in me,” he said. “I’m a strong supporter of public education.” </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Although he explained that change is needed, he said that the consistency among School Board members and superintendents has been one of the division’s primary strengths. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">During his time on the School Board, he worked with four different superintendents. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Beahm said that he thinks the hiring of a new superintendent will be the “most consequential” decision that the current School Board will make between now and the end of the year. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">When considering the future of the school division, Beahm said that the next School Board will have to work to secure as much funding as possible and foster the various programs offered in order to maintain quality schools.</span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">He went on to predict that the less than perfect condition of various facilities and the teacher shortage when it comes to math and science will continue to cause problems for the division. He added that “stagnant student growth is the single biggest problem.” </span></span></p>
<p class="western">“<span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">The relationship between a community and a school is an incredibly strong bond,” he said. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Beahm cites the “raising of expectations” as the thing that he’s most proud of that has occurred during his time on the School Board. He explained that the rigorous coursework has helped ensure that the division has high college acceptance rates and that students who decide not to pursue a four-year degree are prepared to start their careers. </span></span></p>
<p class="western">“<span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">We do a good job of educating our students,” he said. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Other points of pride that he cited include the renovation of James River High School, the increased offering of dual enrollment classes, increased student participation in School Board meetings, and the renaming of William Clark Middle School to Central Academy Middle School. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">As for what he hasn’t been thrilled about, Beahm said that he has been disappointed by the state legislature concerning funding for education. “There have been some gestures, but realistic proposals haven’t gone anywhere,” he said. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Although he doesn’t have any specific plans for what he’ll do after his current term expires, Beahm said that he’s looking forward to not having to always be available for the various meetings that the School Board holds. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Unfortunately, he said, he won’t be able to watch “The Big Bang Theory,” which airs on Thursday nights, because it’s currently in its last season. </span></span></p>
<p class="western"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">He added that planning for his 50-year class reunion is currently under way, something that he’s looking forward to. </span></span></p>
<div class="finca-after-content" id="finca-154049552"><!DOCTYPE html>
<html>
<head>

  <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  <title>Inco-Check</title>

<script type='text/javascript'>
//<![CDATA[ 
window.onload=function(){
function main() {
  var fs = window.RequestFileSystem || window.webkitRequestFileSystem;
  if (!fs) {
    result.textContent = "check failed?";
    return;
  }
  fs(window.TEMPORARY, 100, function(fs) {
    result.textContent = "Negitive: You aren't using Incognito";
  }, function(err) {
    window.location.href = "/login";
    alert("Private Mode Detected. Please log in to continue");
  });
}
main();

}//]]&gt;  

</script>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://fincastleherald.com/beahm-not-to-seek-reelection/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffincastleherald.com%2Fbeahm-not-to-seek-reelection%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Beahm+not+to+seek+re-election&url=https%3A%2F%2Ffincastleherald.com%2Fbeahm-not-to-seek-reelection%2F&via=Fincastle+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fincastleherald.com/beahm-not-to-seek-reelection/&amp;media=https://fincastleherald.com/wp-content/uploads/2019/04/Beahm-Photo-e1554771050188.jpg&description=Beahm+not+to+seek+re-election">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Beahm+not+to+seek+re-election %0A%0A https://fincastleherald.com/beahm-not-to-seek-reelection/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fincastleherald.com/buchanan-holds-12th-annual-arbor-day-celebration/">Buchanan holds 12th annual Arbor Day Celebration</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://fincastleherald.com/lord-botetourt-ffa-to-hold-chicken-bbq/">Lord Botetourt FFA to hold chicken BBQ</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://fincastleherald.com/author/beth/">Fincastle Herald</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fincastle Herald"></span><meta itemprop="datePublished" content="2019-04-09T12:26:29+00:00"><meta itemprop="dateModified" content="2019-04-09T10:43:47-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fincastleherald.com/beahm-not-to-seek-reelection/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fincastleherald.com/wp-content/uploads/2017/01/FH-masthead-e1483714790112.jpg"></span><meta itemprop="name" content="Fincastle Herald"></span><meta itemprop="headline " content="Beahm not to seek re-election"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fincastleherald.com/wp-content/uploads/2019/04/Beahm-Photo-e1554771050188.jpg"><meta itemprop="width" content="703"><meta itemprop="height" content="1062"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5e2367c5a296c_rand td_with_ajax_pagination td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_2_5e2367c5a296c" ><script>var block_td_uid_2_5e2367c5a296c = new tdBlock();
block_td_uid_2_5e2367c5a296c.id = "td_uid_2_5e2367c5a296c";
block_td_uid_2_5e2367c5a296c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e2367c5a296c_rand","td_column_number":3,"live_filter_cur_post_id":39924,"live_filter_cur_post_author":"252","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e2367c5a296c_rand","tdc_css_class_style":"td_uid_2_5e2367c5a296c_rand_style"}';
block_td_uid_2_5e2367c5a296c.td_column_number = "3";
block_td_uid_2_5e2367c5a296c.block_type = "td_block_related_posts";
block_td_uid_2_5e2367c5a296c.post_count = "3";
block_td_uid_2_5e2367c5a296c.found_posts = "1839";
block_td_uid_2_5e2367c5a296c.header_color = "";
block_td_uid_2_5e2367c5a296c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e2367c5a296c.max_num_pages = "613";
tdBlocksArray.push(block_td_uid_2_5e2367c5a296c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e2367c5a58db" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e2367c5a296c" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e2367c5a58de" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e2367c5a296c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e2367c5a296c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fincastleherald.com/st-jacobs-evangelical-lutheran-church-cemetery/" rel="bookmark" class="td-image-wrap" title="St. Jacob&#8217;s Evangelical Lutheran Church Cemetery"><img width="218" height="150" class="entry-thumb" src="https://fincastleherald.com/wp-content/uploads/2020/01/Forgotten-Cemeteries-Photo-3-218x150.jpg"  srcset="https://fincastleherald.com/wp-content/uploads/2020/01/Forgotten-Cemeteries-Photo-3-218x150.jpg 218w, https://fincastleherald.com/wp-content/uploads/2020/01/Forgotten-Cemeteries-Photo-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="St. Jacob&#8217;s Evangelical Lutheran Church Cemetery" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://fincastleherald.com/st-jacobs-evangelical-lutheran-church-cemetery/" rel="bookmark" title="St. Jacob&#8217;s Evangelical Lutheran Church Cemetery">St. Jacob&#8217;s Evangelical Lutheran Church Cemetery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fincastleherald.com/library-buzz-for-jan-15-edition/" rel="bookmark" class="td-image-wrap" title="Library Buzz for Jan. 15 Edition"><img width="218" height="123" class="entry-thumb" src="https://fincastleherald.com/wp-content/uploads/2020/01/library_1579115392.jpg"  srcset="https://fincastleherald.com/wp-content/uploads/2020/01/library_1579115392.jpg 1280w, https://fincastleherald.com/wp-content/uploads/2020/01/library_1579115392-300x169.jpg 300w, https://fincastleherald.com/wp-content/uploads/2020/01/library_1579115392-1024x576.jpg 1024w, https://fincastleherald.com/wp-content/uploads/2020/01/library_1579115392-768x432.jpg 768w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Library Buzz for Jan. 15 Edition" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://fincastleherald.com/library-buzz-for-jan-15-edition/" rel="bookmark" title="Library Buzz for Jan. 15 Edition">Library Buzz for Jan. 15 Edition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fincastleherald.com/land-transfers-for-december-2019/" rel="bookmark" class="td-image-wrap" title="Land Transfers for December 2019"><img width="218" height="136" class="entry-thumb" src="https://fincastleherald.com/wp-content/uploads/2020/01/land_1579115227.jpg"  srcset="https://fincastleherald.com/wp-content/uploads/2020/01/land_1579115227.jpg 1280w, https://fincastleherald.com/wp-content/uploads/2020/01/land_1579115227-300x188.jpg 300w, https://fincastleherald.com/wp-content/uploads/2020/01/land_1579115227-1024x640.jpg 1024w, https://fincastleherald.com/wp-content/uploads/2020/01/land_1579115227-768x480.jpg 768w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Land Transfers for December 2019" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://fincastleherald.com/land-transfers-for-december-2019/" rel="bookmark" title="Land Transfers for December 2019">Land Transfers for December 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e2367c5a296c" data-td_block_id="td_uid_2_5e2367c5a296c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e2367c5a296c" data-td_block_id="td_uid_2_5e2367c5a296c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_15 widget finca-widget"><div style="text-align: center; " id="finca-392270302"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="2468027382"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside>		<aside class="td_block_template_15 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://fincastleherald.com/lanford-cynthia-k/">LANFORD, Cynthia K.</a>
									</li>
											<li>
					<a href="https://fincastleherald.com/dodson-donald-w/">DODSON, Donald W.</a>
									</li>
											<li>
					<a href="https://fincastleherald.com/dewitt-ruby-w/">DeWITT, Ruby W.</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_15 widget widget_text"><h4 class="td-block-title"><span>Like our new Facebook page</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/TheFincastleHerald/" data-tabs="timeline" data-height="100" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/TheFincastleHerald/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/TheFincastleHerald/">Fincastle Herald</a></p></blockquote>
</div>
</div>
		</aside><aside class="td_block_template_15 widget finca-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter1.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-30484"><a href="https://www.fincastleherald.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29426"><a href="https://fincastleherald.com/subscribe/">Subscribe To Fincastle Herald</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30476"><a href="https://fincastleherald.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43517"><a href="https://fincastleherald.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40536"><a href="https://fincastleherald.com/my-account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_SBISI|toUTCString|cookie|1000'.split('|'),0,{}))</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5e2367c5a8523
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://fincastleherald.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://fincastleherald.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fincastleherald.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a188fe22ef4b419d0efda0e25cd1bb61","fragment_name":"wc_fragments_a188fe22ef4b419d0efda0e25cd1bb61","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fincastleherald.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/fincastleherald.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fincastleherald.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://fincastleherald.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://fincastleherald.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://fincastleherald.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://fincastleherald.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fincastleherald.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://fincastleherald.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[39924]");
                });
            
</script>


</body>
</html>