<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://fincastleherald.com/xmlrpc.php" />
    <title>Fincastle eHerald | March 9, 2022</title>
<meta name='robots' content='max-image-preview:large' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel="manifest" href="https://fincastleherald.com/wp-json/pwa-for-wp/v2/pwa-manifest-json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://fincastleherald.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fincastle Herald &raquo; Feed" href="https://fincastleherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fincastle Herald &raquo; Comments Feed" href="https://fincastleherald.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fincastleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- fincastleherald.com is managing ads with Advanced Ads --><script id="finca-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://fincastleherald.com/wp-content/cache/minify/16/5798c.css" media="all" />







<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://fincastleherald.com/wp-content/cache/minify/16/f150a.css" media="all" />




<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="https://fincastleherald.com/wp-content/cache/minify/16/1aad5.css" media="all" />
















<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.9.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://fincastleherald.com/wp-content/cache/minify/16/8fce1.css" media="all" />

<script  src="https://fincastleherald.com/wp-content/cache/minify/16/818c0.js"></script>


<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"16","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script  src="https://fincastleherald.com/wp-content/cache/minify/16/2c6e9.js"></script>

<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script  src="https://fincastleherald.com/wp-content/cache/minify/16/5cc27.js"></script>


<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/fincastleherald.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script  src="https://fincastleherald.com/wp-content/cache/minify/16/9725e.js"></script>

<link rel="https://api.w.org/" href="https://fincastleherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fincastleherald.com/wp-json/wp/v2/posts/77947" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fincastleherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fincastleherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Mountain Media News 5.9.1 - mountainmedianews.com" />
<link rel='shortlink' href='https://fincastleherald.com/?p=77947' />
<link rel="alternate" type="application/json+oembed" href="https://fincastleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fincastleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F&#038;format=xml" />
<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://fincastleherald.com/fincastle-eherald-march-9-2022/" />
<meta name="description" content="Click Here To Download PDF Version OR View eEdition Online -------------------- Not Receiving emails when the eEdition is online? Enter your email below to receive notifications. Thank You For Supporting Local Journalism &nbsp; | Fincastle Herald" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/fincastleherald.com\/#schema-publishing-organization","url":"https:\/\/fincastleherald.com","name":"Fincastle Herald"},{"@type":"WebSite","@id":"https:\/\/fincastleherald.com\/#schema-website","url":"https:\/\/fincastleherald.com","name":"Mountain Media, LLC","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/fincastleherald.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/fincastleherald.com\/fincastle-eherald-march-9-2022\/#schema-webpage","isPartOf":{"@id":"https:\/\/fincastleherald.com\/#schema-website"},"publisher":{"@id":"https:\/\/fincastleherald.com\/#schema-publishing-organization"},"url":"https:\/\/fincastleherald.com\/fincastle-eherald-march-9-2022\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/fincastleherald.com\/fincastle-eherald-march-9-2022\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/fincastleherald.com\/author\/cassieo\/#schema-author","name":"Cassie Oso","url":"https:\/\/fincastleherald.com\/author\/cassieo\/"},"publisher":{"@id":"https:\/\/fincastleherald.com\/#schema-publishing-organization"},"dateModified":"2022-03-08T17:33:07","datePublished":"2022-03-08T17:30:24","headline":"Fincastle eHerald | March 9, 2022","description":"Click Here To Download PDF Version OR View eEdition Online -------------------- Not Receiving emails when the eEdition is online? Enter your email below to receive notifications. Thank You For Supporting Local Journalism &nbsp; | Fincastle Herald","name":"Fincastle eHerald | March 9, 2022","image":{"@type":"ImageObject","@id":"https:\/\/fincastleherald.com\/fincastle-eherald-march-9-2022\/#schema-article-image","url":"https:\/\/fincastleherald.com\/wp-content\/uploads\/sites\/16\/2022\/03\/front4-scaled.jpg","height":2560,"width":1161},"thumbnailUrl":"https:\/\/fincastleherald.com\/wp-content\/uploads\/sites\/16\/2022\/03\/front4-scaled.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://fincastleherald.com/fincastle-eherald-march-9-2022/" />
<meta property="og:title" content="Fincastle eHerald | March 9, 2022" />
<meta property="og:description" content="Click Here To Download PDF Version OR View eEdition Online -------------------- Not Receiving emails when the eEdition is online? Enter your email below to receive notifications. Thank You For Supporting Local Journalism &nbsp; | Fincastle Herald" />
<meta property="og:image" content="https://fincastleherald.com/wp-content/uploads/sites/16/2022/03/front4-scaled.jpg" />
<meta property="og:image:width" content="1161" />
<meta property="og:image:height" content="2560" />
<meta property="article:published_time" content="2022-03-08T17:30:24" />
<meta property="article:author" content="Cassie Oso" />
<!-- /SEO -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.single-main .post-content-area</style>
<!-- end Simple Custom CSS and JS -->
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://mountainmedianews.com/wp-content/uploads/2020/09/MM-Red-Logo.jpg);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586" crossorigin="anonymous"></script><link rel="icon" href="https://fincastleherald.com/wp-content/uploads/sites/16/2021/03/Mountain-Virginia-Media-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://fincastleherald.com/wp-content/uploads/sites/16/2021/03/Mountain-Virginia-Media.jpg" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://fincastleherald.com/wp-content/uploads/sites/16/2021/03/Mountain-Virginia-Media.jpg" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1200px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1220px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1220px; }  } @media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1343px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1343px; }  } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 51px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 51px; } .jeg_midbar { height : 186px; } .jeg_header .jeg_button_1 .btn { background : #1e73be; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="Fincastle Herald">
        <meta name="application-name" content="Fincastle Herald">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://fincastleherald.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://fincastleherald.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://fincastleherald.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
</head>
<body class="post-template-default single single-post postid-77947 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-55667 aa-prefix-finca-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://mountainmedianews.com" target="_blank"><img src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png" width="125" height="50" alt=""/></a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://fincastleherald.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://fincastleherald.com/wp-content/uploads/sites/16/2021/09/FH-masthead.jpg" srcset="https://fincastleherald.com/wp-content/uploads/sites/16/2021/09/FH-masthead.jpg 1x, https://fincastleherald.com/wp-content/uploads/sites/16/2021/09/FH-masthead.jpg 2x" alt="Fincastle Herald"data-light-src="https://fincastleherald.com/wp-content/uploads/sites/16/2021/09/FH-masthead.jpg" data-light-srcset="https://fincastleherald.com/wp-content/uploads/sites/16/2021/09/FH-masthead.jpg 1x, https://fincastleherald.com/wp-content/uploads/sites/16/2021/09/FH-masthead.jpg 2x" data-dark-src="https://fincastleherald.com/wp-content/uploads/sites/16/2017/04/FH-mastheadinverse.jpg" data-dark-srcset="https://fincastleherald.com/wp-content/uploads/sites/16/2017/04/FH-mastheadinverse.jpg 1x, https://fincastleherald.com/wp-content/uploads/sites/16/2017/04/FH-mastheadinverse.jpg 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-36597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36597 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29564 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-local-stories/">Local News</a></li>
	<li id="menu-item-29431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29431 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-featured-sports/">Featured Sports</a></li>
	<li id="menu-item-56013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56013 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/courthouse-news/">Courthouse</a>
	<ul class="sub-menu">
		<li id="menu-item-43351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43351 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/legals/">Legals</a></li>
	</ul>
</li>
	<li id="menu-item-29567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29567 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-sports/">Sports News</a></li>
	<li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29566 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-school/">School News</a></li>
	<li id="menu-item-29563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29563 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-29561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29561 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-church/">Church</a></li>
</ul>
</li>
<li id="menu-item-54228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54228 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/opinions/">Opinions</a></li>
<li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29565 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-obituaries/">Obituaries</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29562 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/eherald/">eHerald</a></li>
<li id="menu-item-74365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74365 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/mm/virginia-media-inc/">State News</a></li>
<li id="menu-item-74366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74366 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/mm/national/">National News</a></li>
<li id="menu-item-73563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73563 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-74370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74370 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/contact/">Contact</a></li>
<li id="menu-item-74369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74369 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/my-account/">My Account</a></li>
<li id="menu-item-74760" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-74760 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://fincastleherald.com/subscribe/"
		   class="btn default "
		   target="_self">
			<i class=""></i>
			Subscribe For $2.50/Month		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-36597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36597 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29564 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-local-stories/">Local News</a></li>
	<li id="menu-item-29431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29431 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-featured-sports/">Featured Sports</a></li>
	<li id="menu-item-56013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56013 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/courthouse-news/">Courthouse</a>
	<ul class="sub-menu">
		<li id="menu-item-43351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43351 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/legals/">Legals</a></li>
	</ul>
</li>
	<li id="menu-item-29567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29567 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-sports/">Sports News</a></li>
	<li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29566 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-school/">School News</a></li>
	<li id="menu-item-29563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29563 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-29561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29561 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-church/">Church</a></li>
</ul>
</li>
<li id="menu-item-54228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54228 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/opinions/">Opinions</a></li>
<li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29565 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/fh-obituaries/">Obituaries</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29562 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/category/eherald/">eHerald</a></li>
<li id="menu-item-74365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74365 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/mm/virginia-media-inc/">State News</a></li>
<li id="menu-item-74366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74366 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/mm/national/">National News</a></li>
<li id="menu-item-73563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73563 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-74370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74370 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/contact/">Contact</a></li>
<li id="menu-item-74369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74369 bgnav" data-item-row="default" ><a href="https://fincastleherald.com/my-account/">My Account</a></li>
<li id="menu-item-74760" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-74760 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://fincastleherald.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://fincastleherald.com/">
		        <img class='jeg_logo_img' src="https://fincastleherald.com/wp-content/uploads/sites/16/2017/01/FH-masthead-e1483714790112.jpg" srcset="https://fincastleherald.com/wp-content/uploads/sites/16/2017/01/FH-masthead-e1483714790112.jpg 1x, https://fincastleherald.com/wp-content/uploads/sites/16/2017/01/FH-masthead-e1483714790112.jpg 2x" alt="Fincastle Herald"data-light-src="https://fincastleherald.com/wp-content/uploads/sites/16/2017/01/FH-masthead-e1483714790112.jpg" data-light-srcset="https://fincastleherald.com/wp-content/uploads/sites/16/2017/01/FH-masthead-e1483714790112.jpg 1x, https://fincastleherald.com/wp-content/uploads/sites/16/2017/01/FH-masthead-e1483714790112.jpg 2x" data-dark-src="https://fincastleherald.com/wp-content/uploads/sites/16/2017/04/FH-mastheadinverse.jpg" data-dark-srcset="https://fincastleherald.com/wp-content/uploads/sites/16/2017/04/FH-mastheadinverse.jpg 1x, https://fincastleherald.com/wp-content/uploads/sites/16/2017/04/FH-mastheadinverse.jpg 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://fincastleherald.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-state-national-container"><ul id="menu-state-national" class="jeg_mobile_menu_style_1"><li id="menu-item-70352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70352"><a href="https://mountainmedianews.com/mm/national/">National News</a></li>
<li id="menu-item-70353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70353"><a href="https://mountainmedianews.com/mm/virginia-media-inc/">VA News</a></li>
<li id="menu-item-70354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70354"><a href="https://mountainmedianews.com/mm/west-virginia/">WV News</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">Fincastle eHerald | March 9, 2022</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://fincastleherald.com/fincastle-eherald-march-9-2022/">March 8, 2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://fincastleherald.com/category/eherald/" rel="category tag">eHerald</a>                </span>
            </div>
        
        <div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 1 min read
			            </span>
			        </div>    </div>

	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
							<div class="zoom-dropdown">
								<div class="zoom-icon">
									<span class="zoom-icon-small">A</span>
									<span class="zoom-icon-big">A</span>
								</div>
								<div class="zoom-item-wrapper">
									<div class="zoom-item">
										<button class="zoom-out"><span>A</span></button>
										<button class="zoom-in"><span>A</span></button>
										<div class="zoom-bar-container">
											<div class="zoom-bar"></div>
										</div>
										<button class="zoom-reset"><span>Reset</span></button>
									</div>
								</div>
							</div>
						</div>			</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-9">

					<div class="jeg_inner_content">
						
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">18</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Fincastle%20eHerald%20%7C%20March%209%2C%202022&url=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F&media=https://fincastleherald.com/wp-content/uploads/sites/16/2022/03/front4-scaled.jpg&description=Fincastle%20eHerald%20%7C%20March%209%2C%202022" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F&title=Fincastle%20eHerald%20%7C%20March%209%2C%202022" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								C<div class="leaky_paywall_message_wrap"><div id="leaky_paywall_message"><p style="text-align: center;">Thank you for supporting local journalism. <a href="https://fincastleherald.com/subscribe/">Subscribe Today</a><br>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-inline is-visible lrm-btn-style--default" > <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <div class="lrm-signin-section is-selected"> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="5923ef6c2d" /><input type="hidden" name="_wp_http_referer" value="/fincastle-eherald-march-9-2022/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="cc7189a58b" /><input type="hidden" name="_wp_http_referer" value="/fincastle-eherald-march-9-2022/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="c39f5f8f2e" /><input type="hidden" name="_wp_http_referer" value="/fincastle-eherald-march-9-2022/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --></div></div>								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Fincastle%20eHerald%20%7C%20March%209%2C%202022&url=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F&media=https://fincastleherald.com/wp-content/uploads/sites/16/2022/03/front4-scaled.jpg&description=Fincastle%20eHerald%20%7C%20March%209%2C%202022" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F&title=Fincastle%20eHerald%20%7C%20March%209%2C%202022" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://fincastleherald.com/radford-edges-james-river-in-double-overtime-to-deny-knights-a-spot-in-the-state-basketball-championship-game/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Radford edges James River in double overtime to deny Knights a spot in the state basketball championship game</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget finca-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="finca-430488178"><a data-bid="16" href="https://fincastleherald.com/linkout/77100" target="_blank"><img src="https://fincastleherald.com/wp-content/uploads/sites/16/2022/01/DigitalAd_FincastleHerald_350x350_Female1.jpg" alt=""  class="no-lazyload" width="350" height="350"  style="display: inline-block;" /></a></div></div><div class="widget finca-widget"><div class="finca-6cbdb634ad52d8db62b30323e6bbcce8" id="finca-6cbdb634ad52d8db62b30323e6bbcce8"></div></div><div class="widget finca-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script></div><div class="widget  jeg_pb_boxed widget_mailster_signup" id="mailster_signup-2"><div class="jeg_block_heading jeg_block_heading_4 jnews_6227ef5c2be10"><h3 class="jeg_block_title"><span>Sign Up To Our Newsletter</span></h3></div><style scoped>.jnews_6227ef5c2be10.jeg_block_heading_4 .jeg_block_title span { background: #158096; }</style><div class="mailster-widget mailster-widget-signup"><div class="mailster-widget-text mailster-widget-text-before">Sign up now to get weekly top stories, eEdition notifications, deals and more from Fincastle Herald right to your inbox.</div><form action="https://fincastleherald.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1646784348">
<input name="_referer" type="hidden" value="https://fincastleherald.com/fincastle-eherald-march-9-2022/">
<input name="_nonce" type="hidden" value="0688b8144b">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-1">First Name</label><input id="mailster-firstname-1" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-1">Last Name</label><input id="mailster-lastname-1" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-eedition" type="checkbox" name="lists[0]" value="2"  checked='checked' aria-label="eEdition Notification"> eEdition Notification</label></li><li><label title=""><input type="hidden" name="lists[1]" value=""><input class="mailster-list mailster-list-newsletter" type="checkbox" name="lists[1]" value="3"  checked='checked' aria-label="Newsletter"> Newsletter</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-77947 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-55667 aa-prefix-finca-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li id="menu-item-69842" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-69842"><a href="#login">Login</a></li>
<li id="menu-item-50022" class="xoo-el-myaccount-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-50022"><a href="https://fincastleherald.com/my-account/">My Account</a></li>
<li id="menu-item-29426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29426"><a href="https://fincastleherald.com/subscribe/">Subscribe To Fincastle Herald</a></li>
<li id="menu-item-30476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30476"><a href="https://fincastleherald.com/contact/">Contact Us</a></li>
<li id="menu-item-43517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43517"><a href="https://fincastleherald.com/submit-content/">Submit Content</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2020 Mountain Media, LLC </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <div class="jeg_aside_item jeg_mobile_profile">
    <div class="jeg_mobile_profile_wrapper">
        <ul class="jeg_accountlink">
                    <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>
                    <li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></li>
                    <li class="cart"><a href="https://fincastleherald.com/cart/"><i class="fa fa-shopping-cart"></i> Cart</a></li>
                </ul>	</div>
</div><!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://fincastleherald.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-74415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74415"><a href="https://fincastleherald.com/category/fh-local-stories/">Local News</a></li>
<li id="menu-item-74416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74416"><a href="https://fincastleherald.com/category/fh-sports/">Sports News</a></li>
<li id="menu-item-74417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74417"><a href="https://fincastleherald.com/category/fh-obituaries/">Obituaries</a></li>
<li id="menu-item-74418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74418"><a href="https://fincastleherald.com/category/fh-school/">School News</a></li>
<li id="menu-item-74419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74419"><a href="https://fincastleherald.com/category/fh-church/">Church</a></li>
<li id="menu-item-74423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74423"><a href="https://fincastleherald.com/category/notices/">Notices</a></li>
<li id="menu-item-74420" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74420"><a href="https://fincastleherald.com/category/eherald/">eHerald</a></li>
<li id="menu-item-74421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74421"><a href="https://fincastleherald.com/my-account/">My Account</a></li>
<li id="menu-item-74422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74422"><a href="https://fincastleherald.com/subscribe/">Subscribe</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 Mountain Media, LLC</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="f0013179c8">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                                <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="f0013179c8">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="f0013179c8">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="5923ef6c2d" /><input type="hidden" name="_wp_http_referer" value="/fincastle-eherald-march-9-2022/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="cc7189a58b" /><input type="hidden" name="_wp_http_referer" value="/fincastle-eherald-march-9-2022/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="c39f5f8f2e" /><input type="hidden" name="_wp_http_referer" value="/fincastle-eherald-march-9-2022/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --><script type="text/javascript">var jfla = ["view_counter"]</script><script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script>															  
							<script>
					(function (i, s, o, g, r, a, m) {
						i['GoogleAnalyticsObject'] = r
						i[r] = i[r] || function () {
							(i[r].q = i[r].q || []).push(arguments)
						}, i[r].l = 1 * new Date()
						a = s.createElement(o),
							m = s.getElementsByTagName(o)[0]
						a.async = 1
						a.src = g
						m.parentNode.insertBefore(a, m)
					})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

					ga('create', 'UA-90858401-1', 'auto')
					ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F" data-image-url="" data-title="Fincastle%20eHerald%20%7C%20March%209%2C%202022" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ffincastleherald.com%2Ffincastle-eherald-march-9-2022%2F" data-image-url="" data-title="Fincastle%20eHerald%20%7C%20March%209%2C%202022" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script  src="https://fincastleherald.com/wp-content/cache/minify/16/d07ea.js"></script>

<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"fincastleherald.com"},"home_url":"https:\/\/fincastleherald.com","password_zxcvbn_js_src":"https:\/\/fincastleherald.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/fincastleherald.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>


<script  src="https://fincastleherald.com/wp-content/cache/minify/16/a16cd.js"></script>

<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fincastleherald.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>

<script  src="https://fincastleherald.com/wp-content/cache/minify/16/dc06c.js"></script>

<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script  src="https://fincastleherald.com/wp-content/cache/minify/16/63a69.js"></script>

<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2a7a35ae2d9412ae40b7c69c73909e1b","fragment_name":"wc_fragments_2a7a35ae2d9412ae40b7c69c73909e1b","request_timeout":"5000"};
/* ]]> */
</script>
<script  src="https://fincastleherald.com/wp-content/cache/minify/16/b4041.js"></script>

<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/fincastleherald.com\/wp-admin\/admin-ajax.php","cart_tracking":"","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>
<script  src="https://fincastleherald.com/wp-content/cache/minify/16/ddaa7.js"></script>

<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>



<script  src="https://fincastleherald.com/wp-content/cache/minify/16/7af8a.js"></script>

<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/fincastleherald.com\/fincastle-eherald-march-9-2022","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"77947","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/fincastle-eherald-march-9-2022\/","site_domain":"fincastleherald.com","zoom_button":"1"};
/* ]]> */
</script>
<script  src="https://fincastleherald.com/wp-content/cache/minify/16/9880d.js"></script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://fincastleherald.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/fincastleherald.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"16"};
/* ]]> */
</script>
<script  src="https://fincastleherald.com/wp-content/cache/minify/16/96fd1.js"></script>

<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>

<script  src="https://fincastleherald.com/wp-content/cache/minify/16/3ae20.js"></script>

<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.16.17' id='stripe-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script  src="https://fincastleherald.com/wp-content/cache/minify/16/9549b.js"></script>

<script>window.advads_passive_groups = {"8789_4":{"type":"group","id":8789,"elementid":["finca-6cbdb634ad52d8db62b30323e6bbcce8"],"ads":{"57239":{"id":57239,"title":"Google Vertical Ad","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"finca-269454774\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js?client=ca-pub-4648783079594586\" crossorigin=\"anonymous\"><\/script><ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-4648783079594586\" \ndata-ad-slot=\"\" \ndata-ad-format=\"auto\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"blog_id":16,"type":"adsense","position":"center","tracking_enabled":true}},"group_info":{"id":8789,"name":"Vertical Ads Homepage","weights":{"57239":1},"type":"ordered","ordered_ad_ids":[57239],"ad_count":1}}};

window.advads_ajax_queries = [{"id":"after-content","method":"placement","params":{"previous_method":"placement","previous_id":"after-content","url_parameter":"\/fincastle-eherald-march-9-2022\/","post":{"id":77947,"author":"6231","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"post_bottom","output":{"class":["finca-after-content"],"placement_id":"after-content"},"global_output":true},"elementid":"finca-59ec6f51f43d56fab5d56087ca34804b","blog_id":16},{"id":"above-headline","method":"placement","params":{"ad_label":"default","placement_position":"","placement_conditions":{"display":[{"type":"posttypes","operator":"is","value":["post"]}]},"placement":{"type":"post_above_headline"},"previous_method":"placement","previous_id":"above-headline","url_parameter":"\/fincastle-eherald-march-9-2022\/","post":{"id":77947,"author":"6231","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"post_above_headline","output":{"class":["finca-above-headline"],"placement_id":"above-headline"},"change-ad":{"conditions":[{"type":"posttypes","operator":"is","value":["post"],"connector":"and"}]},"global_output":true},"elementid":"finca-0aa29cc3687978f21c9eb86f8143b5da","blog_id":16}];

window.advads_has_ads = [["77100","ad",null],["43012","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"16":"https:\/\/fincastleherald.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"16":""};var advads_tracking_methods = {"16":"onrequest"};var advads_tracking_parallel = {"16":false};var advads_tracking_linkbases = {"16":"https:\/\/fincastleherald.com\/linkout\/"};var advads_gatracking_allads = {"16":{"77507":{"title":"Subscribe","target":"https:\/\/fincastleherald.com\/subscribe"},"77100":{"title":"Work A Munters #2","target":"https:\/\/workatmunters.com\/?utm_source=digital&utm_medium=fincastle-herald&utm_campaign=you_matter_at_munters&utm_term=female&utm_content=350x350"},"77098":{"title":"Work A Munters #1","target":"https:\/\/workatmunters.com\/?utm_source=digital&utm_medium=fincastle-herald&utm_campaign=you_matter_at_munters&utm_term=male&utm_content=350x350"},"75981":{"title":"VDH HPV 970x250","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"75979":{"title":"VDH HPV 728x90","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"75977":{"title":"VDH HPV 300x600","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"75975":{"title":"VDH HPV 300x250","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"75464":{"title":"VPA Digital Flu 800x100","target":"https:\/\/vahealthy.org"},"75462":{"title":"VPA Digital Flu 970x250","target":"https:\/\/www.facebook.com\/378707692729618\/posts\/923839208216461\/"},"75459":{"title":"VPA Digital Flu 320x50","target":"https:\/\/vahealthy.org"},"75457":{"title":"VPA Digital Flu 300x250","target":"https:\/\/vahealthy.org\/"},"75454":{"title":"VPA Digital Flu 2782x408","target":"https:\/\/www.facebook.com\/378707692729618\/posts\/923839208216461\/"},"75456":{"title":"VPA Digital Flu 300x600","target":"https:\/\/vahealthy.org"},"75222":{"title":"Did You Know #2","target":"https:\/\/mountainmedianews.com\/mm\/national\/"},"75224":{"title":"Did You Know #3","target":"https:\/\/mountainmessenger.com\/linkout\/61098"},"75226":{"title":"Did You Know #4","target":false},"75228":{"title":"Did You Know #5","target":"https:\/\/fincastleherald.com\/subscribe\/"},"75230":{"title":"Did You Know #6","target":"https:\/\/fincastleherald.com\/subscribe\/"},"75232":{"title":"Did You Know #7","target":false},"75220":{"title":"Did You Know #1","target":"https:\/\/mountainmedianews.com\/mm\/virginia-media-inc\/"},"74692":{"title":"VD Banner 4","target":"https:\/\/www.elections.virginia.gov\/"},"74690":{"title":"VD Banner 3","target":"https:\/\/www.elections.virginia.gov\/"},"74688":{"title":"VD Banner 2","target":"https:\/\/www.elections.virginia.gov\/"},"74686":{"title":"VD Banner 1","target":"https:\/\/www.elections.virginia.gov\/"},"74684":{"title":"VD Vertical 4","target":"https:\/\/www.elections.virginia.gov\/"},"74682":{"title":"VD Vertical 3","target":"https:\/\/www.elections.virginia.gov\/"},"74680":{"title":"VD Square 2","target":"https:\/\/www.elections.virginia.gov\/"},"74678":{"title":"VD Square","target":"https:\/\/www.elections.virginia.gov\/"},"74676":{"title":"VD Vertical 2","target":"https:\/\/www.elections.virginia.gov\/"},"74674":{"title":"VD Elections Vertical 1","target":"https:\/\/www.elections.virginia.gov\/"},"73690":{"title":"Subscribe #3","target":"https:\/\/fincastleherald.com\/subscribe\/"},"73330":{"title":"Subscribe Doodle","target":false},"73163":{"title":"Apex Clean Energy","target":"https:\/\/rockyforgewind.com"},"69958":{"title":"Download Mobile App","target":"https:\/\/mountainmedianews.com\/download-mobile-app\/"},"57766":{"title":"Bank of Fincastle","target":"https:\/\/www.bankoffincastle.bank\/personal-banking\/open-an-account-or-apply-for-a-loan-here-today\/"},"57242":{"title":"Google Review Code","target":false},"57240":{"title":"Google Header Home Page","target":false},"57239":{"title":"Google Vertical Ad","target":false},"56135":{"title":"Ritchfield","target":"https:\/\/richfieldliving.com"},"55789":{"title":"Adsense Tracking","target":false},"51009":{"title":"Don't Cache","target":false},"50106":{"title":"Subscribe #2","target":"https:\/\/fincastleherald.com\/subscribe\/"},"50091":{"title":"Subscribe #1","target":"https:\/\/fincastleherald.com\/subscribe\/"},"50089":{"title":"Visit Mountain Media","target":"https:\/\/mountainmedianews.com\/"},"43012":{"title":"Google Auto Ads","target":false},"42304":{"title":"Private Mode","target":false},"38073":{"title":"Join Community","target":false},"37133":{"title":"Newsletter Ad #3","target":false},"37132":{"title":"Newsletter Ad #2","target":false},"37131":{"title":"Newsletter Ad #1","target":false},"36942":{"title":"Adplugg Ads","target":false},"36941":{"title":"Google Rectangle Ad","target":false},"36939":{"title":"Google Banner Ad","target":false},"36930":{"title":"Support Journalism","target":false}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":77947,"postSlug":"fincastle-eherald-march-9-2022","cats":"eherald"};
                			</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 412/486 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 9/44 queries in 0.022 seconds using disk (Request-wide modification query)

Served from: fincastleherald.com @ 2022-03-08 19:05:48 by W3 Total Cache
-->